As I can run the Banjo-Tooie?

View previous topic View next topic Go down

As I can run the Banjo-Tooie?

Post  Bluemman on Wed Apr 18, 2012 7:51 pm

Hi all.
My problem is I can not run esque the Banjo-Tooie with Emulator (Although I have it updated to 2.7 stays the same) and do not think it's my cell phone (A Sony wt19) because I tried it also with a Motorola Photon 4g and it makes me thereof.
I saw the support section and i was reading that is compatible only if you have to run it at high speed or something, I tried thousand ways and does not run, to what extent do I need? (. n64,. V64 o. Z64) need aa fast speed run it?
Thanks for the help.

Bluemman
Guest


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum