ZTE AVID 4.0

Go down

ZTE AVID 4.0

Post  SpongeBoBRPGMaster on Sat Aug 16, 2014 5:33 am

I have a ZTE Avid 4.0, but if I try to use an n64oid higher than 1.1.4, it just crashes. Help?

SpongeBoBRPGMaster
Guest


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum