Pokemon Stadium 2 graphics/display issues (& other errors)

View previous topic View next topic Go down

Pokemon Stadium 2 graphics/display issues (& other errors)

Post  lightsout on Sat Apr 05, 2014 7:10 pm

Hi, I'm new to n64 emulation (on android & in general) & I've encountered an issue that I could not resolve by generic googling. I found this forum & figured that if people here didn't know what's wrong, I probably wouldn't solve my problem.

I was able to play the handful of N64 games I downloaded on N64oid with no noticeable issue...that is, until I tried Pokemon Stadium 2. (The way I found this forum, was the master compatibility list, wherein I saw PS2 was reported as running fine...which added to my confusion). I tried 2 different physical rom files (a .z64 & .n64, found on different sites) on this emulator & on SuperN64 (another mupen based emulator) and I encountered the same issues on both (with both roms).

Where I first noticed problems was on the mini-game screen. It did not show the "buttons" of the 4 options you can chose from. I could see people in the corner & some of the word-bubbles (though it was distorted), but not the buttons. On SuperN64 I was able to see a tiny bit of the color of one of them (one time on the screen), but mostly it was distortion at best (or just the background screen) whenever I went to the mini-game screen.

Another graphics related issue was when trying to start a battle, the instructions telling you how the various C-buttons sort the list of pokemon by flickered (but mostly not visible), and on the screen to choose which 3 of your 6 pokemon to use, I could see nothing on my top half. (I could see the opponent on the bottom, but I only saw my side-bar that fills up with pokeballs as you pick someone. I could tell I was moving a cursor & around as I could hit A & select some, but I had no idea who I was selecting).

The non-graphics related issue was that when I tried to click on the "Play a Mini Game" option, it kept telling me that no-one joined when I hit A to join (it only let me watch 4 CPU players compete).

Does anyone know what is causing either or both of this issues? The phone I'm running N64oid on is a Droid Razr, if that matters (though it's ran things that are seemingly as or more intensive than PS2).

lightsout

Posts : 1
Join date : 2014-04-05

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum